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1	 About this Document

1.1	 Validity
This document applys to the following versions of the device:

Device

Octet® R8

Octet® BLI Discovery

Octet® Analysis Studio

This document provides the basic steps in setting up and using the Octet® 
R8 BLI system for kinetics and affinity and Octet® quantitation assays.

The scope of this document is to provide easy and fast access to using the 
Octet® R8 BLI system and its software. Users should use this document to 
answer simple questions about the system and software design. For more 
in-depth inquiries, scientists should contact their local Field Applications 
Specialist (FAS).

The operating instructions provided must be observed. The operating 
instructions describe how to use the product correctly.

1.2	 Related Documents
	t In addition to these instructions, please observe the following 

documents:
	— Operting instructions for Octet® BLI Discovery and Octet® BLI 

Analysis User Guides, supplied with the Octet® BLI system
	— Octet® BLI System: A Beginner’s Guide
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2	 Safety
Observe the safety information in the operating instructions provided with 
the device. The operating instructions describe how to use the product 
correctly.

 WARNING
Risk of fire!
Restricting the airflow can damage the instrument or cause a fire.

	t Do not block, push objects into, or allow dust to accumulate in the air 
vents. 

	t Do not store an Octet® system in a low airflow environment, such as a 
closed cabinet, while in operation. 

 WARNING
Risk of fire!
Using incompatible cables or improperly connecting cables to a power strip 
or electrical outlet may damage the equipment or cause a fire.

	t Connect the power cord between the product and a grounded AC 
outlet. Power connectors and power strips vary among countries.

	t Use only certified power cord sets having at least 16 AWG/3G (3 x 
0.75mm2) cable with power plug and connector rated 250 V, 10 A.

 WARNING
Risk of injuries to users!
If the Octet®system is not used as specified, injury to the user and/or 
damage to the instrument may result.

	t Keep the area around the sample door clear and unobstructed.

NOTICE
Do not position the Octet®instrument in a way that makes it difficult to 
disconnect the power.

NOTICE
Octet® system, software installation or any changes to the Octet® controller 
should be performed by Sartorius personnel only.
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3	 Description

3.1	 How Does BLI Work?
BLI is an optical, label-free, real-time technology that measures the 
changes in interference pattern between light waves.

The Octet® BLI platforms measure light interference originating from the tip 
of the biosensor surface, where light wavelengths are made to reflect from 
two layers: a biocompatible layer at the end of the biosensor surface, and an 
internal reference layer.

For more information see the instruction video.

Fig. 1:  BLI Is an Optical Analytical Technique That Analyzes the Interference Pattern of White 
Light Reflected from Two Surfaces

Description

Dip and Read biosensors contain two optical interfaces at the biosensor 
tip: the internal reference layer (optical layer) and the surface 
biocompatible matrix which interfaces with liquid and upon which ligand 
molecules are immobilized.

https://www.youtube.com/watch?v=VjCrD_OnPxM&list=PL7wUdfVJXkoB2Qa85UVpCgYgC0IFvT39s&index=12
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Incident white light that reflects from the two layers contains a mixture of 
wavelengths that show either constructive, partially constructive, or 
destructive interference. This relative intensity output depends on the 
thickness of the molecular biolayer at the biosensor tip and, therefore, BLI is 
sensitive to changes in the amount of analyte bound to an immobilized 
ligand. Initially, a baseline wave is observed when the biosensor is dipped 
into assay buffer.

Fig. 2:  Interferometry: Measurement of Interference of Light Between Two Waves

Description

Incident white light reflects from the two layers and contains a mixture of 
wavelengths that show either constructive, partially constructive, or 
destructive interference.
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The spectral pattern of the reflected light changes as a function of the 
optical thickness of the molecular layer (i.e., the number of analyte 
molecules bound to the ligand at the biosensor surface). As the assay 
progresses and the ratio of free and bound ligand changes, the spectral shift 
is monitored at the detector and reported on a response curve as a change 
in wavelength (nm shift).

Fig. 3:  Interference Pattern Changes with Increased Molecular Thickness

Description

The relative intensity output depends on the thickness of the molecular 
biolayer at the biosensor tip. Changes in the ratio of free and bound 
ligand produce a spectral shift that is reported on a response curve as a 
change in wavelength (nm shift).

Monitoring the interference pattern (i.e., spectral shift) in real time provides 
kinetics data on molecular interactions.

Dip and Read biosensors are fundamental to BLI technology. The biosensor 
tip is coated with a biocompatible matrix that minimizes non-specific 
binding, while providing a uniform and non-denaturing surface for 
biomolecules. BLI’s ability to characterize interactions directly in complex 
matrices and non-purified samples is a key advantage. This is possible due 
to the robustness of the biosensor architecture and the lack of complex 
fluidic pathways for introducing the sample to the immobilized ligand. The 
biosensor moves to a 96- or 384-well plate and is “dipped” into the sample. 
This provides a robust, flexible, and simple way to introduce an analyte to 
the sensor surface to monitor binding.
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3.2	 Octet® R8 system 
The Octet® R8 system is a benchtop instrument that should be installed on 
a standard, non-flammable laboratory bench with a sufficient weight 
capacity.

The door on the system is opened and closed by lifting and lowering the 
yellow handle. 

The waste container utilizes a push-click locking system. To open the waste 
container, push on the drawer and completely remove it from the system. To 
replace the waste container, push the drawer in until a click is felt.

For more information see the instruction video.

6

5

4

3

2

1

Fig. 4:  Octet®-R8 (door open)

Pos. Name Description

1 Sample plate with evaporation cover Instruction video

2 Orbital shaker

3 Waste container Instruction video

4 Biosensor tray Instruction video

5 8-channel biosensor manifold

6 Optics

https://sartorius.wistia.com/medias/02m3wq7cj0
https://sartorius.wistia.com/medias/lbnmo956eh
https://sartorius.wistia.com/medias/pleh4bsgkp
https://sartorius.wistia.com/medias/0qcpd1eea9
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3.2.1	 Electrical Connectors 
The power switch can be found on the left-hand side at the rear of the 
system above the power socket. The Octet® BLI instrument should remain 
powered on at all times and it is recommended to leave the instrument on 
for a minimum of eight hours prior to using it for the first time.

For more information see the instruction video.

1
2
3

4

Fig. 5:  Octet® R8 Rear View

Pos. Name

1 Power switch

2 Fuse tray

3 Power socket

4 Communication port

3.2.2	 Electrical Connection
	— Only use the power cords provided by Sartorius or an AC cord rated 

60 C, 300 V, 16 AWG or better.
	— Do not connect the system and computer to an electrical circuit with 

high intermittent power draws such as refrigerators, freezers, 
compressors, or vacuum pumps.

	— If your site has a history of power outages, spikes, and/or drops, use an 
on-line uninterpreted power supply (UPS) to power the instrument and 
computer. Your Sartorius service representative can provide 
specifications for the recommended UPS system.

3.2.3	 Warm-up Period
If the instrument is powered down, turn the system on using the power 
switch and allow at least 60 minutes for the instrument to warm up prior to 
running the first experiment (a warmup period of 3 hours is recommended 
when performing kinetic assays).

https://sartorius.wistia.com/medias/hp4y4vdti5
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4	 Operating Design

4.1	 Starting the Octet® BLI Discovery Software
To start the system and software

1.	 Turn on the computer
2.	 Make sure the door is closed and turn on the Octet® BLI system using 

the power switch
3.	 Wait 5 minutes for the instrument to connect to the PC. 
4.	 Launch the Octet® BLI Discovery software by double clicking on the 

Octet® BLI Discovery desktop icon.

4.2	 Main Menu and Toolbar
After the software is launched, the Octet® BLI Discovery software Main 
Screen components along with the default windows will appear.

1
2

3

4

5

Fig. 6:  Octet® BLI Discovery Software Main Screen

Pos. Name

1 Main Menu

2 Toolbar

3 Instrument Status Window

4 Status Bar

5 Experiment Wizard
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4.2.1	 Toolbar
The Toolbar is located in the upper left of the Main Screen. The Main Menu functions of each section are discussed 
below.

1

Fig. 7:  Toolbar

Pos. Name

1 Toolbar

4.2.2	 File Menu

1

Fig. 8:  File Menu

Pos. Name

1 File menu

The File menu allows users to open and save method files, view experiments, print files and set system and software 
options.

A method file (.fmf) contains sample plate configuration, sample plate table information, sensor assignments, and 
assay step information that allow the Octet® BLI instrument and software to run an experiment. 

A read-only copy of the method file will automatically be saved in the experiment folder when the run is started. 
When the run is complete, the data in the experiment folder can be reviewed.
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Menu Commands

Symbol Name Description

Open Method File Opens an experiment method file (.fmf).

Close Method File Closes the active experiment method file but does not save changes

Save Method File Saves the active experiment method file (.fmf).

Save All Method Files Saves all open method files (.fmf).

Save Method File As Save the active experiment method file as a new file without overwriting 
the original method file.

Open Experiment Opens an experiment folder.

Save Experiment Saves the active experiment.

Print Opens the Print dialog box to print a file.

Print Preview Opens a print preview window of a method or assay definition file.

Print Setup Opens the Print Setup dialog box to print a file.

File History Displays a list of previously opened files.

Options Opens the Options dialog box. 

Exit Closes the software.

4.2.3	 View Menu
The View menu allows users to show or hide the Toolbar and status windows. A check mark next to the menu item 
indicates the option is currently shown.

Menu Commands

Name Description

Toolbar Shows or hides the Toolbar.

Status Bar Shows or hides the Status bar. 

Instrument Status Displays the Instrument Status window.
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4.2.4	 Experiment Menu
The Experiment menu provides access to the Experiment Wizard, assay and experiment options as well as experiment 
templates.

1

Fig. 9:  Experiment Menu

Pos. Name

1 Experiment menu

Menu Commands

Symbol Name Description

New Experiment 
Wizard

Opens the Experiment Wizard.

Edit Assay Parameters Opens the Edit Assay Parameters dialog box to define a new assay, edit 
an existing assay, or remove an assay from the quantitation application. 

Edit Sensor Types

Set Plate Temperature Opens the Temperature Setting dialog box that displays the current sam-
ple plate temperature and allows users to change the current 
temperature setting of the instrument. 
For more information see chapter “6 Frequently Asked Questions“, 
page 17

Templates Allows users to select from a set of predefined quantitation or kinetics 
method templates.

Skip Step Skips the step in the method that is currently executing (kinetics 
experiments only).

Stop Stops the experiment. Data from the active biosensor is not saved, but all 
data prior to the active biosensor will be available.
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4.2.5	 Instrument  Menu
The Instrument menu provides direct control of the Octet® instrument.

Menu Commands

Name Description

Reset Resets the instrument and the log in the Instrument Status window.

Stop Shaker Stops the sample plate shaker.

4.2.6	 Window   Menu
The Window menu provides options for the open windows in the Main Screen.  All open windows are listed at the 
bottom of the menu, and a check mark indicates the window that is currently active. To view another window, select it 
from the list. Open windows can be automatically arranged using the menu commands.

1

2

Fig. 10:  Window Menu

Pos. Name

1 Window menu

2 Open Windows

Menu Commands

Name Description

New Window Opens a new Runtime Binding Chart window.

Cascade Organizes all windows in a cascade.

Tile Tiles all windows vertically.

Arrange Icons Arranges the minimized window icons in a row at the bottom of the screen.

Open Windows Lists the windows currently open.
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5	 Cleaning the Octet® R8 
system 

In general, Octet® BLI systems are essentially maintenance free but for best 
performance of the system it is recommended that cleaning of the system 
should be performed every two weeks or after any period of extended heavy 
usage. The following protocol should be used for cleaning the pick-up tips.

For more information see the instruction video.

1

Fig. 11:  Octet® R8 pick-up tips

1.	 Turn the instrument power off.
2.	 Open the instrument door by pulling up on the yellow handle.
3.	 Spray a Kimwipe® tissue with 70% isopropyl alcohol.
4.	 Wipe the sides of the pick-up tips with the wet Kimwipe® tissue (Do not 

worry about touching the lenses on the bottom, they are set back, and 
the wipe will not contact the lens).

5.	 Allow the pick-up tips to dry for at least one minute (with the instrument 
door open).

6.	 Close the instrument door by pulling down on the yellow handle.
7.	 Turn the instrument power on and allow the lamps to warm up prior to 

performing any assays.

https://sartorius.wistia.com/medias/9a5kiy0nwa
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6	 Frequently Asked Questions

6.1	 How do I Change the Plate Temperature?
A factory-set default plate temperature of 30 °C is used as a system startup 
plate temperature and the experiment default temperature. This default 
value can be customized by the user. In addition, the plate temperature 
setting can be changed for individual experiments when needed. The 
current plate temperature displays in the Status bar at the bottom of the 
Main Screen.

6.1.1	 Defining a New Default Sample Plate Temperature
IMPORTANT: For the new default temperature value to take effect, you 
must restart the software. To define a new default temperature that will be 
used at startup and as the default plate temperature for all experiments:

1.	 From the Main Menu, click File > Options.
2.	 In the Options dialog box, select a new temperature in the Startup box 

and click OK. The plate temperature will then adjust to the new value, 
and this setting will be used as the new default startup temperature 
whenever the software is launched.

3.	 Allow the sample plate to equilibrate to the new temperature before 
beginning an experiment. For experiments set to 25 °C or 30 °C, allow 
approximately 10 minutes for a plate at room temperature. For 
experiments set to 15 °C, allow approximately 20 minutes for plate at 
room temperature. If the temperature is increased to 30 °C from a 
previous run at 15 °C, then allow 20 minutes for the plate to equilibrate.

6.1.2	 Changing the Plate Temperature for Individual 
Experiments

If the Octet® BLI Discovery software is closed, the plate temperature will 
reset to the default startup value specified in the Options dialog box when 
the software is relaunched.

To set the plate temperature to a value different than the default setting for 
a specific experiment:

1.	 From the Main Menu, click Experiment > Set Plate Temperature.
2.	 Select the desired temperature in the Set temperature to field and, then 

click OK.
3.	 Allow the sample plate to equilibrate to the new temperature before 

beginning an experiment. For experiments set to 25 °C or 30 °C, allow 
approximately 10 minutes for a plate at room temperature. For 
experiments set to 15 °C, allow approximately 20 minutes. If the 
temperature is increased to 30 °C from a previous run at 15 °C, then 20 
minutes should be sufficient time for the plate to equilibrate.
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6.2	 How do I set the Default Location for my 
data?

Sartorius recommends that the data be saved to the local machine first, 
then transferred to a network drive if needed.

1.	 From the Main Menu, click File > Options.
2.	 The default location is shown in the Data Files section. 
3.	 Click the three dots (browse) to select a different folder. This can be 

performed for both Quantitation and Kinetics data repositories.

6.3	 How can I set the System to Eject Used 
Biosensors to the Waste Container?

The default setting for the Octet® BLI system is to replace the biosensors 
back into the biosensor tray after use but this can be changed to them 
being ejected to the waste container by:

1.	 From the Main Menu, click File > Options.
2.	 The replace sensors in tray after use default option is shown in the 

Sensor Options _ New Experiments section. 
3.	 Untick the default option for used biosensors to be ejected to the waste 

container.

6.4	 Can I Design Methods on a Computer not 
Attached to the Octet® BLI System?

If you are using the CFR version of the software, the remote computer must 
be able to connect to the GxP Server. CFR and non-CFR method files are 
not interchangeable.

You can install the BLI Discovery software on another computer, say a 
laptop computer in another room, and design the experiment on that 
laptop. To do this, perform the following steps:

1.	 Install the BLI Discovery on any Windows 10 PC following the steps 
described earlier in this chapter.

2.	 Start the BLI Discovery software.
3.	 On the main screen, click File > Options to open the Options dialog box.
4.	 In the Simulation group box, select the target instrument type for the 

experiment.
5.	 Click OK to accept the settings.
6.	 Use BLI Discovery to design an experiment using the instructions in this 

guide.
7.	 After designing the experiment, save the experiment method file to a 

USB device or a file server connected to the Octet® PC.
8.	 Start BLI Discovery software and load the experiment method file. 

Mount the appropriate sensor trays and sample plates and start the 
assay.
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6.5	 Can I Monitor my Assay Remotely?
Sartorius recommends using the Port and Connect as (IP address) settings 
shown as default in the Web Server box, as they are unique to your Octet® 
system. 

The remote computer or device must be on the same network as the Octet® 
system, or connected to the network the instrument is on via VPN

If the Octet® system computer is connected to a local network, experiment 
progress can be monitored remotely from any networked computer, 
smartphone or mobile device using any web browser. In addition, 
instrument log files and previously run experiments can also be accessed 
remotely for review.

1.	 From the Main Menu, click File > Options.
2.	 In the Options dialog box, select the Web Server check box. Adjust the 

Port and Refresh settings and change the Connect as IP address if 
needed. The default Refresh rate of 10 will refresh the experiment view 
in the web browser every 10 seconds. Click OK.

3.	 Click File > Options to access the Options dialog box again. A Web 
Server URL will now be listed under the Connect as box. Record this URL 
as it will be needed to access the experiment remotely.

4.	 Start the experiment in the Octet® BLI Discovery software as you 
normally would.

5.	 Open a web browser on a remote computer or device that is on the same 
network as the Octet® system

7	 Trademark Information
Kimwipe® is a registered trademark of Kimberly-Clark Worldwide, Inc.
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is not permitted without our approval.
This applies in particular to reprinting, transla-
tion and editing irrespective of the type of 
media used.

Sartorius BioAnalytical Instruments Inc.
47661 Fremont Blvd.
Fremont, CA, 94538
USA

www.sartorius.com
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