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Using Omics skin in SIMCA® 

Background 
Skins are customized user interfaces that improve the usability for the dedicated application. The Omics skin is an add-on 

to SIMCA 14. Its user-friendly Analysis Wizard facilitates swift analysis of various types of omics-related data. 

Data 
The dataset used deals with the study of genetically modified poplar plants based on GC/MS measurements. Original 

literature reference is: Wiklund, et. al, Visualization of GC/TOF-MS-Based Metabolomics Data for Identification of 
Biochemically Interesting Compounds Using OPLS Class Models, Analytical Chemistry, 2008, 80, 115-122. In this paper, two 

genetic modifications are investigated, i.e., up-regulation and down-regulation within the PttPME1 gene. This gene is 

involved in the production of pectin methyl esterase, PME, which is an enzyme that de-esterifies methylated groups within 

pectin. The metabolic profile was of interest and both lines indicated several symptoms of oxidative stress response.  

This tutorial illustrates the workflow in the Analysis Wizard when comparing the up-regulated group with the wild type 

group. The dataset contains N = 19 observations (plants) and K = 80 variables (resolved and integrated GC/MS profiles).  

The observations (plants) are divided in two groups: 

 Reference, wild-type plant, 10 plants      

 Group 1, up-regulated poplar, 9 plants 

Launching the Omics skin 
To use the Omics skin you must have SIMCA and the Omics skin installed. 

Start SIMCA and launch the skin; on the View tab, in the Skins group, click Omics. 

 

The omics skin is installed as part of the standard SIMCA installation. If you wish to use it and it are not shown in the view 

tab, you can enable it in File | Options, SIMCA options, Skins section. Set Yes on the skins you wish to enable.   

The Omics skin comprises five tabs (File, Home, Analyze, Predict and View). For modeling, the Home tab contains all 

functionality of interest to do a complete run-down of the information in your omics-data. (In order to change back to 

normal appearance of SIMCA, on the View tab, in the Skins group, click Default.) 

 

Import of example dataset 
To import the example dataset, click File | New and select the file “Poplar_Xylem_GCMS_two-class omics skin.xlsb” which 

is included in the tutorial package. Click Finish, give a name and storage location for the project, and the dataset will be 

imported into SIMCA. 
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To view the imported dataset, click Dataset on the Home tab: 

  

An excerpt of the dataset is shown below. The first row represents Primary ID for the variables. The first three columns 

represent Primary ID, Class ID and Secondary ID for the 19 observations. 

 

The Analysis Wizard 
The Analysis Wizard helps the user to create the basic multivariate models needed to summarize, document and interpret 

the information in an omics dataset. It is accessed by clicking Analysis Wizard on the Home tab. 

 

Workset definition 
Prior to computing the multivariate models, the Workset must be defined. The Workset is the set of data being used for the 

modeling; it may contain data from multiple data sources. Additionally, the Workset specifies which groups of observations 

should be used and how the variables should be scaled.  

The Analysis Wizard recognizes five types of input data: 

 Mass spectrometry (MS) 

 NMR 

 Chromatographic 

 Identified metabolites 

 General 

For each type of data a default scaling procedure is pre-defined. The scaling can be changed manually. The data from the 

study of the genetically modified poplar plants are of the MS type. For MS data Pareto scaling and centering is the default 

option. 



 

 

 

 

www.sartorius.com/umetrics 

 

The Analysis Wizard must also be instructed which are the data analytical objectives and which groups of data are to be 

analyzed. The current objectives are to obtain an overview of the data (using principal components analysis, PCA) and the 

comparison of the two groups, i.e., wild type vs up-regulated plants (using orthogonal partial least squares discriminant 

analysis, OPLS-DA). As seen below, the wild type plants are assigned to the Reference group and the up-regulated plants to 

Group 1. Click Next to proceed. 

 

Raw data analysis 
The next stage in the Wizard involves evaluating properties of the raw data. Both variables and observations can be 

examined and, if needed, excluded prior to the PCA and OPLS-DA modeling. Variables in need of transformations can be 

identified and transformed. Click Next to proceed. 
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Overview of data using PCA 
The first model is a PCA model. Its main purpose is to provide a quick overview of the information in the omics data. Of 

special interest is to investigate whether there are groups, trends, jumps and outliers in the data. The Observation overview 

(score plot) and the Distance to model (DModX plot) are color-coded according to the known information on the current 

group assignments.  

Outliers can be detected both in the score plot (strong outliers) and the Distance to model plot (weaker outliers). However, 

if the raw data analysis (foregoing step in the wizard) did not indicate any strange observations, it is unlikely there will 

remain outliers in the score plot. Outliers may still show up in the Distance to model plot, however, and when their DModX 

values are 2-3 times higher than the critical distance (the red dashed line) they should be carefully examined using 

contribution plots (see below). 

In addition to identifying possible outliers and interpreting them, this phase also allows specifying new (or modifying 

existing) groups for the ensuing discriminant analysis step.  

 

The Distance to model plot suggests a deviation from the PCA model for one of the samples of the Reference group 

(WT_10). When this sample is highlighted in the Distance to model plot its corresponding position in the Observation 

overview is marked. The highlighted wild type sample is inside the model in the Observation overview, but shows a slightly 
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different pattern in the residuals. This deviation is not large or critical. One can expect to have one of 20 observations 

outside the 95 % limit.  

To understand why a sample deviates in the Distance to model plot a contribution plot is used. By double-clicking that 

sample in the Distance to model plot a contribution plot will open (see next screenshot). 

The Distance to model contribution plot (below, right) displays which variables contribute to the deviation of the WT_10 

sample. For a variable where the bar is close to zero there is little deviation. Conversely, for a variable where the bar is large 

(in absolute value) the deviation from the model is more pronounced. As a rule of thumb contributions with absolute value 

above 3 should be investigated. The highest value for WT_10 is 1.75 why the conclusion is that the observation has no 

variable with critical deviation from the rest of the dataset. Click Next to proceed. 

 

Group comparison using OPLS-DA 
Provided that two groups of observations have been defined, the last stages in the Analysis Wizard correspond to 

computing and interpreting an OPLS-DA model comparing the two groups. Similarly to the previous PCA model, the first 

two plots in the wizard are the OPLS-DA score and Observation overview plots. As shown by the score plot, the two classes 

are completely resolved from one another. Moreover, the Observation overview plot demonstrates that all samples fit the 

OPLS-DA model well, i.e., there are no outliers. 

In the lower left-hand corner of the Analysis Wizard window performance indicators of the OPLS-DA model are given. The 

obtained model is strongly significant. Additional information on how to interpret these performance indicators are given 

in the Appendix of this tutorial. Click Next to proceed. 
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In order to identify which variables are the best discriminators between the two groups we consult the S-plot. Variables 

situated far out on the “wings” of the S-plot are the best discriminators. They combine high model impact with high 

reliability.  

Alongside the S-plot a ROC (receiver operating characteristic) plot is provided. This plot is a graphical summary of the 

performance of a binary classifier (i.e., the OPLS-DA model). A classifier with a perfect discrimination has a ROC curve that 

passes through the upper left corner (100% sensitivity, 100% specificity). Conversely, a ROC curve close to the 1:1 diagonal 

represents a very poor classifier. In the current example, perfect discrimination between the two groups is obtained. 

 

We can see that the S-plot highlights the influence of INOSITOL 6TMS. By clicking this point, or any other interesting 

variable, a dot plot of the raw data is created, which is color-coded according to the groups. The dot plot is an alternative to 

the histogram plot and shows the distribution of a vector, and also indicates group separation. 
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Moreover, instead of manual marking in the S-plot, automatic highlighting can be accomplished by specifying cut-off limits 

in the p(corr) and p fields. Use the arrows to set the desired cut-offs. 

 

The Descriptive statistics is another tool that can be used to investigate raw data and the relevance of the discriminating 

variables uncovered by the S-plot. 
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The contents of the Descriptive Statistics table is configurable. It may report up to 10 univariate statistics for all or a subset 

of the variables in the OPLS-DA model. Whether all or a subset of the variables are displayed in this table depends on the 

marking in the S-plot; with no marking all variables are displayed. 

 

As a final step before closing the Analysis Wizard a report can be automatically created by leaving the Create report check 

box selected. This will launch a separate window where the report is visible and editable. Click Finish to proceed. 
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The report that is created summarizes the main findings from the analysis of the data. This report is an HTML document 

that can be opened in regular word processors for further editing. 

 

Conclusions 
This tutorial shows how to easily create overview and group discrimination models from omics data using the Omics skin in 

SIMCA. The skin, in terms of its Analysis Wizard, ensures that the default scaling and plots in SIMCA are suited for omics 

data and discovery of putative biomarkers/discriminating variables. The report tool with its omics specific templates 

facilitates documentation of both PCA and OPLS-DA models. 

  



 

 

 

 

www.sartorius.com/umetrics 

Appendix – Performance indicators of the OPLS-DA model 
The Analysis Wizard provides some quantitative performance indicators of the reliability of the obtained OPLS-DA model. 

These indicators are briefly explained here. 

 

The R2(cum) and Q2(cum) values quantify explained and predicted variances of Y and are taken from the model window. 

The notation 1+1+0 components means that one predictive and one orthogonal component make up the current OPLS-DA 

model. 

 

The R2 permutation and Q2 permutation numbers are obtained from the response permutation test (Home | 

Permutations). They suggest the level of R2 and Q2 that can be accomplished for the current example based on fitting the 

omics data (X) to random class assignment data (Y). The values that are reported are the intercepts of the two regression 

lines. As a rule-of-thumb, for an OPLS-DA model to pass this test, the Q2 intercept should be < 0.05. 

 

Finally, the p-value that is reported is derived from an analysis of variance (ANOVA) of the cross-validation (CV) residuals 

(Home | CV-ANOVA). For an OPLS-DA model to be judged significant, the p-value should be smaller than 0.05. 

 

 

  

 


